App Freeze (FIXED)

Every time I go to type something in the app, the app completely freezes and I need to shut it down.


What device are you using?

Hi, Have you
Restarted your device?
Uninstalled and reinstalled the app?

I think a restart will do the job! if its just with IF try and delete and re download. Should do the trick!

1 Like

Try restarting your device, if the problem persists install then re-install the application. Try clearing your cache that usually works as well.

clear cache is for scenery

Clears the App-data if he’s using an Android device.

Found in the settings menu

1 Like

sigh as always, can we please try and get some device information before we shove suggestions down the OPs throat??

Trust me, knowing what you’re dealing with is the single most important part of solving a #support topic… Don’t comment for the sake of it, wait until you are 100% sure and can provide a proper, correct solution…



I’ve had these issues before the recent update came out. Is happened to me mostly while on approach to the airport. What I have done is reset the device connection to the wifi (by using the control center of my phone) and the app goes back to normal. It has worked for me, maybe you could try this and see if it works for you.

I am using a 2017 iPad Pro.

1 Like

I tried it, but sadly it didn’t work.

1 Like

Thank you! It finally unlocked.

Thank you. Restarting my device worked.