App Failure After Trying to Open ATC At One Airport, Then Another

The following occurred.

  1. Tried to open airport with multiple frequencies (app,tower,ground,atis)
  2. Received pop-up not allowing me to do this.
  3. Entered another Airport
    3b) Selected airport, chose Atis
  4. Opened Airport
  5. Closed Airport
  6. Entered another Airport and selected Airport
  7. Selected only Approach
  8. Pressed OK

Application failed.
When I opened again and selected that same airport, it worked fine.

Ipad Air 2
Latest Version installed Today

Hope this helps

Was that IOS Update?

Is this repeatable using those steps on your device?

Sorry no IF app updated

Yeah, i did it three times earlier, and then, one more time tonight.

What IF version do you have in your about page?

Does speed matter? I know if I press too quickly it will error out sometimes.

This has happened to me before too. I think it’s just something with the device if you do it too quickly, like Chris said.

I will try again later but slower and report back. By the wat I am not saying this is an issue as this is a very specific circumstance and sequence. I am just reporting it and don’t mean to have IF placed in any negative light. 99.9999 of users will never do this.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.