App crashing when trying to control

Hey! So today i tried to controll at EGLL and when i selected tower and pressed control my app crashed and then i tried again it happend again. Does anyone know the issue? my device is Huawei mate 10

I recommend trying these steps:


  • Restart your device

  • Completely restart the app. (Remove it from your menu)

  • Clear Cache (Go to Settings > Applications > Click Infinite Flight > Storage > Clear Cache)

  • Reinstall App (If none of the above works)


Let me know if this helps! :)

1 Like

Okay thaks will try :)

what exactly do you need?

Sorry, misread something here. I’ll try to help you here.

First off, please clear off you storage and lower your Graphic settings. Turn off anti-aliasing when Approaching a busy airport.

okay thanks my graphics are as low as poosible…yeah maybe is becuse of the busy airport…but it crashed before i got in so…anyways thanks for the help :)

@BluePanda900 and @Plane-Train-TV were experiencing this same issue. Could be something larger here than just a restart or reinstall (they both tried that). Plane got it to work after 4 reinstalls

@schyllberg can you take a look into this?


If this is occurring to anyone else… Report device and IOS below

1 Like

ahh interesting…

My iPad crashed once just after a calm flight into Chicago. Once entered the taxiway after landing my app just suddenly crashed. I tried to look up the reason why but looks like that was a rare issue. Only happened like three times in a hundred flights. I am not expecting any other crashes. My device is old, that’s why. 😉

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.