App crashing in one specific location

So, today, I’ve experienced multiple times, that when turning left onto taxiway Sierra from taxiway Zulu at Honolulu (PHNL/HNL), the app crashes. It is only at that point. This has happened to me 7 times today. Now, please read on, especially you minimods, I have read the FAQ. Before each attempted flight, I soft restarted the device. I press the volume up button, volume down button, and hold the power button until the apple logo appears, as I have a device without a home button. I do have background apps running, 2, and I have used them for the past year and a half. Never had an issue with them. The apps are IF Ops and In-Flight Assistant. I do have the graphics all the way up and anti aliasing is on, but in the 4 months I’ve had this iPad Pro 12.9" 2018, I’ve never had an issue like this. I was able to do two other flights, at different airports, and there was no issue. I was able to do one flight out of Honolulu early today where I did not use this taxiway intersection. There is a problem with the specific location. And again, I looked at the FAQ, so don’t be a minimod and post about it. This is also in no way related to the aircraft or update, as I had this same issue with the same location pre-19.4 and after 19.2, the issue resolved itself, until now.

I see you restarted your app but how about the device itself?

Doing that restarts the device, I’ll edit that now.

How about deleting the app and redownloading it?

I’m not doing that, as I have replays that I’d rather keep for video recordings.

Try it on solo. If it only does it on live it’ll help us understand the issue more as the taxiway may be near a hotspot of lot of aircraft which may be stressing your device out perhaps resulting in a crash.

I’ll try that out. I highly doubt that though, as I was able to easily handle Brussels yesterday during the busy hours of the FNF.

It seems to still be an issue in solo. In the replays, it shows four flights as PHNL → Unknown

I noticed that you never said you cleared scenery cache. The same thing happened to me while in Oakland a few days ago. Restarting my device solved the problem for me, but as it didn’t work for you, maybe just try clearing cache

This isn’t a problem with the scenery cache. If it were, my aircraft would either be falling through the ground, or the taxiway wouldn’t be there.

Thanks! I got to be honest, I thought having too much scenery cache (whatever that means) was just the blanket reason for all of the more common glitches in IF.

I couldn’t replicate it, so this seems to be isolated to your device. Go ahead and clear your cache, restart the app, then give it another try.

Should I try on live or in solo?

Shouldn’t matter if it crashes in both.

Also on this note as nobody else has asked yet, is this happening with any aircraft in particular? I’ve just taken a spin around the taxiways and not been able to reproduce it either so it’s an isolated event.

You’ve said yourself you don’t want to reinstall, you’ve cleared cache and restarted, there isn’t anything else will will really be able to do for you. It would be best to leave it to Seb instead of people suggesting irrelevant or already attempted actions.

The two aircraft it happened with were the Fiji 737-700 and the China Airlines A350-900. Also:

But have you tried this in a variety of different aircraft is my point? Have you tried, say, the C172 then the 787 to see if the issue then still persists?

And the other thing I’ve thought of, does the issue occurs if you fly over this particular intersection, or only when you are on the ground over it?

I’ve tested this with the China Air A350, and although the app didn’t crash, the frame rate definitely lowered by a lot around the area where the crashes occurred.

I have been unable to fly over it, due to the app crashing during all taxis except the last one, so for now I will assume it is just the ground. I’ll test the 172 and 787 now.

Try going onto solo and spawning short final or from a nearby airport and flying over it and see if it crashes.

the 172 resulted in a major decrease in frame rate and the 787 ended up crashing the app.

The app crashed when I flew over it in a 787