App Crashing ATC

Hello all,
My overall experience with the app is great. But as soon as I try to log in into an airport under the ATC tab, the app crashes.
I tried multiple times, restarted the app, restarted my phone, re-downloaded the app, nothing have worked so far.

If it can help, I could ATC just fine before the last update.

I’m running Android 6.0.1 on a OnePlus One.

Thanks for your help, as I was preparing test to become IFATC.

Cheers,
Quentin

Hi Quentin, I reccomend lowering your graphics settings and brightness, maybe this will help by making the device overheat less.
@Levet @schyllberg You gentlemen got any ideas?

Thanks @Chief305 for your advice.
I ran a test lowering all graphics parameters, but that doesn’t change the situation.

In the same time, I can fly a plane without any problem, even with all graphic parameters set to high.
So I don’t think the problem comes from there.

1 Like

Sorry, apparently I missed an update of the app.
Got the new version and it works perfectly now.
Not an issue anymore

Yep, update was required in order for it not to crash, glad to help!
See you in the IF sky’s Quentin, Warm regards, 305…

A mod can close this topic now. I recommend you hit that solution button on your latest post @LaDrilhz