App crashes on startup

That’ll be great, thank you!

Do you have another iOS device that has a more recent version of iOS that you can try it on? no worries if not, just trying to isolate potential causes

I have two devices:

iPhone 6 Plus
iOS 12.4.8

iPad mini 4
iOS 14

I am unable to reproduce this issue on both devices.

1 Like

I haven’t tried changing the DNS settings or anything like that as of yet. However, I am able to reproduce on my iPad, but not my iPhone. Device info listed below.


iPad
Able to repro

iPad Pro 2017
iOS 12.1
20.02.00 (473)

Tried multiple times to no avail.


iPhone
Unable to repro

iPhone X
iOS 14.0.1
20.02.00 (473)

1 Like

On your iPad, can you run 20.1? Delete the beta from it first then reinstall from the App Store

Yes, 20.1 runs fine on the iPad.

Nope, but I have a iOS on iOS 14, and IF on build 473 works perfectly fine on it.

I’m not being able to open the app after downloading beta 20.02.
I’m using an iPad air 2019 with yet a 116GB free to use. The iPad is also working with latest iOS 14 update.
Is there any solution available?

2 Likes

Same here.
Ipad Pro 12.9, 51 GB free, IOS 14.

Very sad.

We’re looking into this which seems to affect various iOS device.
It is however important that you report the specific version of the operating system.

(Sorry Bob) - this is an example of what’s not quite good enough. 14.x.x is relevant :)

3 Likes

IOS 14.2 (18B5072f)

1 Like

Me too same version.

Hey everyone, can you please try the latest build and let us know how this works? It may still crash, but if it does, please reopen the app and it should send us some diagnostics automatically

tagging @Maximiliano_Cirre @Jai0114 @TheAviationGallery

3 Likes

I’ve just got the notification 30 minutes ago for the new build, and I’ve installed it. However, the app still crashed.

1 Like

Still no luck on my end, unfortunately.

1 Like

Thanks! I have some more information to work with

3 Likes

Same here.

You’re on an iOS beta which isn’t supported yet. We don’t recommend using them as there can be changes to the OS before it is released which cause more issues on our end

1 Like

Should be fixed in the latest build
@Bob_Robert does it work on iOS 14.2? (build 480)

Nope, it updated to 484 and still the start up problem.