App crashes on startup

Your Callsign

Was your account linked with IFC in-app No

Version Information

20.2 (465)

Device Information

Ipad air 1
iOS 11.0.2

Summary

The app crashes everytime i try to open it

Steps to reproduce

  • Launch IF

Expected results###

IF opens

Actual results

IF crashes

More Information

Unable to reproduce on an iPad Pro 2020 with IOS 14.0.1.

How much storage do you have left?

11,65 GB left

Hmmm…that should be enough…@schyllberg what do you think?

No need to tag the staff, they’ll get around to it when they can :)

2 Likes

This is not #Support, so don’t treat it as such.

Your Callsign

Was your account linked with IFC in-app at the time of the issue?

No

Version Information

20.2 (465)

Device Information

I Phone 7 Plus
ios 12.0

Summary

Launched App. Displayed Black Screen & Crash Immediately afterward. Return to Apple home screen.

Steps to reproduce

  1. Launch IF - App Crashed.
  2. Close & Relaunched App - App Crashed
  3. Restart Phone, Close & Relaunched App - App Crashed

Expected results

App Launched.

Actual results

App Crashed.

More Information

I phone storage : 16gb
Uploading: 1E730952-1BA5-4D23-B3A9-BC8D9A26F867.png…

Uploading: DCFDB235-B997-426E-8D63-424F6F39A94F.png… Uploading: 6CAC05FA-CE2C-461C-AB33-FE3DE02936D0.png…

Able to reproduce on 465. There were no issues with the previous build but when I updated to 465 the app continuously crashed on startup. Restarting / reinstalling the app didn’t work too.

iPad Air 2
iOS 12.1.1
20.02.00 (465)

Edit: still happens on build 468

Able to reproduce this. However, this does not happen to me every time, just a few times. I need to close the simulator, clear the memory (I’m not sure if it influences) and restart the application.

Callsign: PP-CBE
Device: Motorola One | Android 10
Version: 20.2 (985)
Account linked to IFC.

Still able to reproduce on 473. I’ve tried everything to no avail.

Still continuously? It won’t start at all?

1 Like

Yup, I’ve tried reinstalling, restarting my device and nothing has worked.

Can you try starting the app on a different network?

We’re adding more diagnostics in the next build to help us track this down

Still doesn’t work.

Have you changed the DNS settings on your device?
How much free storage do you have?

I know I’m not in this convo (sorry for making an interruption), but…

I am unable to repro.

Google Pixel 4
Android 11 (RP1A.201005.004)
987

Yes, and about 30GB free.

Can you try using different DNS settings to see if that has any effect? Try https://1.1.1.1 and see if it has any effect

1 Like

Nope, no effect.

Okay, that’s strange. Next build probably won’t fix this but we’ll get some more diagnostic info when it crashes to help us track it down

1 Like