App Crashes on 21.5

Hi dear moderators
By version 21.5, I experienced app crash twice. Last night in KLAS after a short moment after landing and the second time about 10 minutes ago on the short final of EGCC.
I almost always clear scenery cache and remove background apps before starting a new flight. Frame rate is 30fps an my device is iPad 6th generation and installed iPadOS is the last version 14.8.
By the way I am with Infinite Flight since 2017 and experienced several crash problems since then that has been solved by hotfix versions.

What graphics and airplane count settings are you using?

Do you do things like putting graphics to low and lowering screen brightness during cruise?

I don’t think graphics would really be the problem here, maybe only the anti aliasing, as far as i know, the ipad 6th generation is big capable of this version of infinite flight

1 Like

Anti alising is on. Airplane count is Medium.

1 Like

next time, try turning off alliasing

1 Like

Sometimes the app will crash when you very little storage remaining. How much storage is left on your device?

Also, crashes can happen when your device is overheating so that could be the issue here too.

1 Like

Anti-alising is the culprit. Turn it off.

Anti alising has been on always on other versions and I had no problem.

Good idea. I’ll try to free up more space on my device and check it again whether crash happens again or not.

I’ve had no problem by using anti alising before that and I have no changes in the settings of 21.5

It happened again right now. A flight from LTFM to EDDF. On short final of EDDF, suddenly app was closed and home screen appeared. Before starting this flight I:
1- freed up about 10 GB of my iPad storage.
2- deleted the Infinite Flight App.
3- restarted my device.
4- reinstalled the app.

About the graphic setting I emphasize again that nothing changed in comparison with previous versions.

EDDF is a heavy airport - even my newest iPad Pro stutters for a second.

But once it’s cached and all that it works fine.

I suggest a full reinstall of infinite flight, back up the replays you want and just get rid of it all and start again.

As I said in my recent post, I deleted and reinstalled the app.

I’m sorry - I meant iOS.

Back up everything into the cloud and just start again.

It’s a pain, but it worked for me when I had the fifth generation.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.