App crashed and replays don't load

I just had a problem in WSSS! The app closed on approach! It was more than 8hrs of flight, coming from YSSY! Yesterday I had problems loading airport graphics, the runway didn’t load, I took off, came back and even so it didn’t load! I tried to land anyway following the mini map, but I left the runway and still got a warning for speeding on the taxiway. Everything was connected, it was not an internet problem. And another problem, I still have the problem of not loading some replays! I already cleared cache, reinstall app and it doesn’t solve the problem! My smartphone is a Redmi note 8 Pro with Helium G90T, 128gb rom (78gb free), 6gb ram and Android 10!

1 Like

Hey, @Marcos_Nascimento! Regarding the scenery issues, have you tried this?

Yes! I’ve already tried !

For crash related issues, best would be if you started here if this is a recurring issue for you:

Regarding the scenery issues, it’s a known issue we’re currently working on. Hopefully we’ll be able to push a fix for it soon! What we’ve seen here is that the connectivity is a bit spotty, which has been the cause for the airports to fail. The same root cause, is known to cause replays to fail. I would recommend that you try a different connection source if possible, and see if it’s more stable. Because in every case we’ve checked in terms of replays failing, it’s been due to connectivity issues.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.