App crash when binding Auto-pilot to keyboard or joystick

my game was binding keys and evrything perfectly before but suddenly my controlls were reset. Once i tried to bind them all back i noticed every time i tried to bind auto-pilot it crashes the app without a message. i noticed this was an issue before but the topic closed. i am running the latest version of the app with basic logitech keyboard and mouse and a 3d pro joystick. I have the latest android update on my galaxy s9+ too. like i siad before it was fine but now its crashing. any help is appreciated, thank you.

UPDATE: reinstalling does not help but error messages have started to pop up. the crash also resets all saved control data to their defaults

Does it error on any key you bind it to or just a specific one?

I had something similar before and a reinstall fixed it.

it is any key or option really, just only happens when trying to bind auto-pilot

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.