App crash at KATL(22.1)

Hello IFC!I encountered an app crash in the latest version. After the update, I started my first flight, but the app crashed when pushback. I tried to enter the game again, but failed. I tried to uninstall and reinstall, minimize the picture quality, and change the language, but it didn’t help. I want to know how to solve this.
22.1/iPad mini 5/iPad OS15.3.1

1 Like

Hey there! Could you please tell us what your graphic settings are? Lowering your graphics could help this.

Already all low.

Can you specify how much storage you have available and what is your Aircraft Count setting? Was the airport busy and which aircraft were you pushing back with?

Alright, another thing you can do is to restart your device before every flight and as Levet said please tell us how much storage you have. When there isn’t enough storage, app crashes happen.

Lowering aircraft count helped me a ton yesterday at KATL when it was packed. It stopped my game from crashing repeatedly

1 Like

20gb / low

Hmm, do you restart your device before flights?

Okay that’s good to know. Which aircraft was it in?

United B772

Yes,even reinstalled.

Thank you, can you please close Infinite Flight, make sure you stop it from running in the background, then reboot your device and try again.

Just trying to pinpoint the possible issue, verifying if this is aircraft, airport, or internet connectivity related.

The app has been running for about 5 minutes, and it happens again.


The experience of this kind of picture is so bad that the device is very hot.

Just to confirm, all graphics are set to low, aircraft count is set to low, anti-aliasing is disabled and fps is set to 30 correct?

Right.////

Is your screen brightness at maximum setting? I have a feeling that screen brightness and having the device on the charger is where the heat build up is coming from which is causing your device to force close Infinite Flight.

YEP! Just crashed at KATL while taxiing to parking looking for a sweet spot.
All graphics on low, airplane count low, anti-alias off, frame-rate 30, cache pre-cleared + phone restarted + phone system cleaned before short flight from KMIA. Lots of battery juice left, unplugged charging when getting directions from Approach, phone still cold.

Replay file says KMIA - Unknown, guess this flight didn’t count.

As with all new stuffs, it’s great and hope whatever’s causing this will be fixed soon!

I only turned on 1/3 of the brightness, didn’t charge it, and the device was very hot, which never happened on the old version of IF (I didn’t replace the device)

1 Like

I’m not sure if this is related to a change to rendering quality setting in 22.1 and which device you have however, the developers are investigating a possible issue related to rendering quality setting and fps drops.

1 Like