App crash 20 Seconds after launch

Hi, Infiniteflight is crashing after every 20 seconds
I can’t choose any plane / Phone Huawei P8 Lite 2017
Thanks for the Help!

Try Closing all apps in the background before you start your flight. Also set your settings to low (Under Settings - Graphics)

1 Like


Have you tried restarting your device? Also make sure no other resource-intensive apps are running in the background.

1 Like

Try restarting your device, deleting and reinstalling the app, or close all background apps.


Thanks for the really fast answer, I do it every time, but it doesn’t start :(

I feel like this is the most standard response, but try reinstalling infinite flight. Sounds like it could be an app issue.

1 Like

I did it already for many times.

@schyllberg to the rescue. He’ll have a profitable answer.

Exactly what did you do many times? 2 things were asked, so you need to be a bit more detailed :)


I restarted my phone now many times :(
Is this a issue from the FDS Server?

  1. No, this is not a “FDS Server” issue.

  2. You need to delete the app, and download it again from Play Store. That should fix this.


Sorry :), / I restarted my phone now for many times

No, only infiniteflight is running

You’ve restarted your phone. Great, now have you reinstalled the app from the play store? We think that will help.

You haven’t confirmed that you’ve reinstalled the app.


OK i try it now ^^ and write later if this is be fixed


I try it now :) thanks all for the help.

Thank you!

No additional replies needed until the poster have confirmed whether it worked or not


Thanks so muuucchh it works again :DDDDD