App crash 20.1

Well…it was working for a while after the new update release then it started crashing again. Even on solo mode

1 Like

What is ur device?

Hey buddy, take a look at this and edit your post to include these items. It will help us help you.
Also have you tried these?

iPad Air 😔😔

iPad air
Version 12.4.7
I have enough space and I’ve cleared my RAM
I’ve also reinstalled the app

What are your graphics settings?
It could also be that there are too many background apps open. So do a hard reset (Power button and home button, hold those down at the same time.)

I have aircraft and scenery on medium
Rendering on medium
Texture quality on low

Sure I’ll do the hard restart

When you say crash, what happens?
Are you using any 3rd party apps?

1 Like

Mine crashes too!!

1 Like

I’ll just say everything that happened. I was on the 777 on a 6 hour flight to paris. I had completed my last two long hauls but they were to destinations that people rarely visit “Ethiopia and Johannesburg”. I had already starred descending then at 15000 feet the app crashed. I decided to do a shorter journey with the 737 departing from Paris and the app crashed before pushback. I did the exact same flight on solo with the 737 and the app crashed midway into the flight. Now I can’t even load a flight at all. It crashes before I start. My live airplane count is on low as well. And yes I use IF assistant but when i don’t it still crashes

When it crashed, did it just send you to the home page? Or did it give a window with a message like “Infinite Flight has stopped working”

When you say before you start, do you mean tapping on the IF icon doesnt work or it quits after pressing fly?

No it just sends me to the home page

When I press fly, it loads. It downloads the aircraft till like 95% then it shows loading aircraft. Then it crashes

Already did. Like thrice

1 Like

Hi I’m also has crashing issues as @Rex. Today alone I got two crashes in a row while a week before it’s working just fine. I’m flying from Tokyo to Shanghai, the first crash came 15 min after takeoff and the second one occurred 30 min before landing. This is my first attempt to do intl flight since I usually fly domestic route only.
My device is Realme 6 with 8GB and its not rooted. I know my place so my settings are in medium with AA off and frame limiter on. Thanks!

Welcome to the community!
When you crash, was your device overheating or was your frame rate dropping?

Hi @Intel you may want to consider opening your own topic. This topic is 2 months old and there are a wide number of causes which have been talked about and linked above. If it is happening on a regular basis I would open a separate topic for it.

@ZinZowe hi there thanks! My frame rate didn’t drop it just when I tried to change altitude at fpl, it just crash, returned to home. That’s why I was so confused about it. But now I think I know what the problem is.
The automatic low power mode is the culprit. Because now I’m flying without it and it works just fine. Prolly because the sudden change of CPU and GPU demand which my phone can’t keep up with.
Thanks for the warm welcome, love this community already.
@Chris_S I already have found my solution (for now) so hopefully I won’t needing opening a new thread :)

This is actually a known issue with the Android build. It will be resolved in the next update

Cant be fixed before?

@DIEGO11 The fix will be released with 20.2, for now you should make any altitude changes for VNAV whilst still on the ground not whilst flying.