Any idea ?

There is a missing patch of land in EHAM. Im facing this issue only at EHAM since the new update… Most of the time i spawn here i crash on “tap to calibrate”…

Make sure you have a strong connection to wifi. Have you tried restarting the app and clearing your RAM? If that doesn’t work, reinstall the app and that should fix it. Thanks for contacting support!

Just restart the app and it will be fixed!!


If it doesn’t work then check back in with us (a issue that might not be known)

3 Likes

Try restarting your device

1 Like

A simple restart fixes the issue. If it persists, reinstall the app.

2 Likes

Ive tried everything… Restarts , reinstalls, clearing of ram and background processes, reboot, updated to the newest version everything…
I wouldn’t ask otherwise…
Thanks…

Okay, I’ll try to recreate. Could we get your device, OS, and what gate you spawned at?

Device is Xiaomi Redmi Note 3, Android 6.0.1… for the issue, i face it in most of the gates… For eg D53

A xiaomi redmi note 3, Could it be an issue with the device that you are using?

It’s probably the OS. Can you update to the latest version of Android 7(Nougat) and get back to us? Thanks!

I’ve tried every Server and even Solo, but I cannot reproduce this on my iPad Pro, iOS 11.2. Has to be an issue with either your device, internet/WiFi/data, Infinite Flight version, or Operating System.

To confirm, this isn’t a pirated version? You haven’t modified your device and it’s legally downloaded from the Play Store?

You have fully restarted device and IF?! You tried deleting and reinstalling IF? You unplugged your WiFi Router and re-plugged it it?


Is your IF pirated and have you had any other problems at all in IF before?

Yes if you used jailbreak this wouldn’t work

2 Likes

i havent done any illegal activities to get this app… the issue is only with EHAM… ive flown to many other airports to test this… only with EHAM

Please update to the newest Android OS and tell us the results.

1 Like

While @Arjun_Dayal “talk” to the devs and are flying around in his private 650ER i can tell you this:

You have a corrupt terrain file hiding in there.
Try the following steps:

  • Clear the app data
  • Restart device
  • Try again

If that doesn’t work:

  • Uninstall Infinite Flight
  • Restart device
  • Install Infinite Flight again
1 Like

Pretty sure they may have already have seen this thread :)

1 Like

Schyllberg, while I understand your concern about my private life, let’s keep this strictly to the topic at hand.

He claimed that he already reinstalled. But, it looks like a corrupt file, as you said.