Another bug, long-haul flights not allowed


#1

Usually, I daily fly either a 777-300ER or the A380 from EGLL-WSSS. Last month, I was doing just fine. However this month, no matter how I tried to fly overnight while I sleep so that I could land the plane the next day, the clocked time keep getting jammed at 02:38 to 02:51, and never passes the third hour. It is really annoying me, especially since I have been doing it with extremely successful attempts in the past. Please fix this. Thanks!


#2

Which clock are you using for? Alarm?


#3

What device are you using?
What are your graphics settings?

I assume the OP is referring to flight time not making it past the 3rd hour.

Chances are your device may be overheating or another device limitation that is occurring overnight. Try to reboot your device prior to your flight and lower your graphics settings. Make sure your screen brightness is turned down and all background apps are not running.

Let us know how it goes.


#4

This post was flagged by the community and is temporarily hidden.


#5

Not really, its recorded in the logbook


#6

Nah, man my device rarely overheats.


#7

Ok, can you tell us which device do you have?


#8

Do you have any alarms or anything that’s interrupting the flight and you say the flight doesn’t make it past the 3 hour mark, what happens? Does the app crash or is the a loss in connection?


#9

App crashed…


#10

No, usually nothing


#11

Its an OPPO R15. The RAM is rather high so it should be okay tbh


#13

Hmm, thanks for contacting support. Your device should handle Infinite Flight. Try these step below.

  • Try clearing App Data (I’m not sure if OPPO R15 can do that), go to device setting > app > Infinite Flight > clear data if available.
  • Try restart your device.
  • Try uninstall and reinstall

If these steps above did not work, we will try to find solutions for you harder.


#15

Thanks so much for your helo!


#16

With it being Christmas and all traffic has increased during this period so do you think this could be putting a strain on your device perhaps?


#17

Could have been, trafdic was immense mostly at EGLL and KJFK


#18

Do you use limit frame rate?


#19

Already did mate


#20

I’ve just popped in to see whether others having the same issue. I’m glad that we are in the same shoes.

EGLL-YSSY, casual server

I have experienced this overnight, in 2 separate occasions. I woke up in the middle of the night to check my flight and realised IF is not running anymore, so I restarted it, but ended both of them with almost the same results : couldn’t make it past the 3 hours of flight time marker.

My device is a Huawei Mate 20 Pro, with Emui 9 (Android 9). Latest OS, latest IF build, 6GB RAM.

Makes me wonder what’s going on as I did a flight yesterday around the UK which was over 4 hours but I was constantly monitoring the flight as I was on the expert server. So I’ve touched my phone every now and then which took it out from battery saving/low power mode as well as showed the UI and the Statusbar. Obviously I haven’t touched my phone while I was sleeping so it stayed in low power mode all the time.

I was able to live without long haul flights until now, so this was my first proper one, but ended miserably. 😂

I hope this is an easy fix.

Can this be caused by the power management of our phones to shut down the app as it’s using too much resources, to prevent overheating?

What were your IF settings? Mine were all high, with AA and frame limiter on. Airplane count was also set to high.

I will try to do another one with reduced settings and by following these, provided by @schyllberg in this topic.

  • Keep as much unused internal device memory available. 1GB is the recommended amount.
  • Always close other apps before opening Infinite Flight.
  • Keep your device fresh by completely restarting device power occasionally.
  • Disable active add or message blocking apps.
  • Don’t install unapproved apps.
  • Don’t modify, “Root”, or “Jailbreak” your device.
  • Don’t install IAP unlocking apps like Freedom or LuckyPatcher. They won’t work and can cause problems that aren’t supported.
  • Use a strong WiFi network within a relatively close proximity to your device.
  • Unplug your modem and WiFi router for about 30 seconds, then plug them back in if online “lag” occurs.
  • Disable Anti-Aliasing
  • Lower “Show aircraft count live” setting.
  • Lower Aircraft or Water graphics setting.

Let’s give it a go both of us and see how it works. I will start it now and hopefully won’t get back to you in 3 hours (or less time)!


#21

Thanks a lot man, appreciate it!


#22

I’m sorry I wasn’t able to do today as I’ve needed my phone constantly, but I’m doing a trial flight now (EGLL-YSSY) and will report back in the morning with details of the settings I have used if I make it over the 3 hours mark! 😂