All text bold

Hi all, I posted my new event which the preview looked like this:


But it came out with Huge text, so i had to remove the # but then it turned all bolded. Can someone help please?

Is it just that part or is it the entire post?

1 Like

The first paragraph is normal but the rest is all bold. Fun at Frankfurt! @ EDDF - 061900ZJUN20

Can you send of screenshot of the bolded part?

1 Like

I attached the thread above

Make sure when you’re starting something like a bold text or big text. Always end with < /div > (just make sure there aren’t any spaces in between these these signs < >)

1 Like

The words “Lufthansa” and “over 6000 routes” are bold because you have double-asterisks (**) around them.

I think he’s talking about all the text being bolded on the thread he linked.

1 Like

You can use

<h1> text </h1>

for large text.

If the text wasn’t bolded before removing the # then maybe this will reverse the effect.

2 Likes

Legend, thanks!

1 Like

And if it happens again and that doesn’t work you can do

<b> text </b>

to bold only specific parts of a post.

1 Like

Thanks will do!

1 Like

The issue is still there when i do the bold < b >

Preview

image

Actual

image

Code/Input

image

Put < /div > at the end so it doesn’t hold the whole topic.

1 Like

I hasn’t seemed to work. Should it be < b > text < /div > ?

No it should be

<b> text </b>

So in this case do

<b> Lufthansa </b>

and

<b> over 6500 routes </b>

1 Like

Yep i’ve just done that to no avail. Every part below the Intro is bold.

If you try to get too fancy with the divs it will cause this issue. Strip out all the formatting and slowly add it back.

Make sure you close the divs before starting a new div.

Also try adding a blank line after the - - - - -

2 Likes

Thank you its working!

2 Likes