Airport under scenery - VQPR

Unfortunately the runway is under the scenery.

Airport: Paro Intl (VQPR)

Is this caused by my smartphone settings or a software problem?

Hello Kevin, could you please try this:

To resolve this issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

4 Likes

May you also include what phone/if version/device software you have if the steps @Aceorbit don’t work?

Thank you very much. It works now 💪

1 Like