Airport Taxiways Or Runways Not Loading In

Hi all,

I have just tried to land into London Heathrow from lax with the British airways livery. On final only the buildings had loaded in and nothing else has can anyone try to help me out this is obviously a bug that needs to be fixed

Hello,

Sorry to hear that you are experiencing this issue.

Have you tried clearing your scenery cache by going into settings → general → selecting “clear scenery cache” (making sure to select “yes”) → and then restarting your app?

Let us know if this solves your issue or if you’ve already tried this!

If the above solution does not work, if you are on an Android device, please ensure that you have installed the 24.2.1 hotfix. Other users with the same issue reported that this may have fixed the rendering issues.

I’ve been speaking with the user on Discord, apparently they are on an iPad and Clear Cache hasn’t fixed the issue.

Thanks Dan

Hey Declan no this hasn’t fixed the issue unfortunately

Usually reinstalling would be the next course of action, I suppose.

I can try but I’ve done that many times already

Could be the server because of the increased traffic? What is happening to me is that the airplanes suddenly disappear after taking off…and the ones landing I’m only able to see them when they’re already rolling slow and about to get off the runway. But they show normally on the map.

Quick update on this issue after speaking to OP in discord and doing some extensive troubleshooting:

  • The issue exists at someairports tested. Main airports checked were Heathrow and Zurich. Issue was present.

  • Issue is NOT present at most smaller airports with little/ no traffic

  • Have tried changing the 3D object density, no difference

  • Loading into the airport a second time does not fix the issue

  • Clearing all cache does not fix the issue

  • Reinstalling the app does not fix the issue

  • OP has good stable network

Device is a 6th Gen iPad running on lower graphics settings. Graphics settings have no impact on the issue.

I’m stumped. Putting this information here for someone with more brain power than myself to hopefully look at!

1 Like

This is a stretch, but is your iPad OS software up to date?

Unrelated but I was the 388 behind you 🙂

Also my friend had same issue as you along with his app crashing 😬

1 Like

Yes just did the most up to date update out

Thanks Dan

Ok, so you just downloaded the latest update. Try again.

If that doesnt work,

What other applications do you have open while using Infinite Flight if any? Try closing everything out to see if that helps.

The iPad 6th gen only has 2GB of RAM; perhaps there isn’t enough RAM to load the airport

I appreciate everyone trying to help fix the situation, however I have already exhausted most of the basic troubleshooting with the OP.

Please only comment if you actually know the solution as it’s just going to make it more confusing for everyone 🙂

2 Likes

Thanks for your support but I’ve got heaps of storage it’s more than enough

RAM is different to storage