Airport Status Section not Showing in Menu

Hey IFC!

I have just experienced and issue with the menu on the Expert Server. The Airport Status box does not show. I have talked with other users about this issue and they are having the same issue.

Here is what I tried already:

  • Restart of Device
  • Reinstall of App
  • Closed all Apps

Device:

2017 iPad 9.7 inch
32gb
13 gb available

Screenshot:

Usually I can figure these problems out but I guess not this one :( I know it’s not a terrible issue but just wanted to bring it up to the Devs…

Thanks!

3 Likes

Can you see where ATC is open in the airport selection menu?

Having the same issue. If I click Fly my app crashes.

iPhone 6
iOS 10.3.3

I had this with the expert server earlier today, I just waited and it is working for me now.

Issue recreated on iPhone 7, but only with expert server. TS and casual status screens load as normal.

Yes I can but shouldn’t that be working? I’m sure the Devs want a good quality app…

@Brandon_K Are you able to fly or the status box just doesn’t show?

I wasn’t able to but now I can… The Status box is still not showing though.

1 Like

Restart WiFi and restart device at same time. Worth a shot, though it is likely this is on the server end

3 Likes

Same here, maybe an issue caused by beta testing…

That was what my thoughts were… The restart of wifi router and device did not work and I have reproduced the issue on my iPhone 6s and iPad mini 2. Possibly a server reset may do the trick?

1 Like

I was able to reproduce the issue on an Apple device but I am also having th same issue on my phone, and adoring device. Seems like it is indeed a server end issue.

Device: Honor 8
Android Version: 7.0
Version of IF: Latest Version (16.13.0)

2 Likes

I have had the same issue but it’s fine now.

having the same issue. I have tried all the normal stuff. restarting/resetting router, closing and restarting app, restarting phone etc… Still now showing Airspace status for Expert only but I can fly.

My only reccomendation to you all is to reset your router/modem for about 60 seconds, if not just wait it out. It’s happened before and the only solution is to wait.

This might be a dumb question, but what happens when you hit the refresh button in the top right part of the status display?

First thing I tried was pressing the refresh button and does nothing…

2 Likes

Same problem here for the last 4 hours. Router reset, force shut of app, uninstalled and reinstalled and nothing.

2 Likes

Might need to contact the devs.
MAYBE.

I’m certain they are aware. They don’t always reply but let it be known that their communication with the community is nearly seamless, this is what they live and breath for! ;)

2 Likes