Airport select problems

Today when I tried to pick an airport there was a very annoying bug in the app. What happened was when I tried to tap on an airport it would take me to the wrong one. This has been happening since the august 2020 scenery update.

1 Like

Unfortunately I can’t access the video. It takes me to the sign in page. I am trying to reproduce now.

I dont see anything

What do I do to make it so that you can see the video?

Can you copy the link to the video? The current one simply sends us to Google Drive

I can’t reproduce the issue unfortunately. Is there a specific airport this happens in?

When I taped on KSFO is took me to a different airport. This also happens when I add a fix to a flight plan. It puts in a different fix.

Does it take you to somewhere nearby, or somewhere outrageously far?

Not sure. I happens at a lot of airports.

No issues at my end.

It will take me to supper random airports.

Your link is a generic Google Drive sign-in. Could you perhaps upload the video to YouTube? Otherwise there isn’t much we can do I’m afraid since we can’t see exactly what is going on.

Hmm, I can’t seem to reproduce it either. Sorry! Like Maxim said, if you can get the video link, it might help

When I taped on KSFO it took me to OMAM.

Looks like OMAM is an antipode of KSFO, which makes me think that the app is registering your tap to be on the other side of the world from the one you wish to be on. What is your device and OS?

Also, have you tried the usual troubleshooting measures?:

  • Restart the app
  • Restart your device
  • (last resort) Reinstall the app
1 Like

This is a known issue especially if you just watched a replay sometimes it will select the airport you were watching and not the one you selected. The solution is to simple go back and select it again.

Give the device a reboot and you should be all set.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.