Airport rendering problem happens too often after 22.4 update

Hello everyone. Yes I know, this is the seventh time I’ve posted in the #support category but I am facing so many airport-related issues after 22.4 update that just released 3 days ago.

Jetbridges disappearing

I’ve already reported this problem before. But, I forgot to mention that even when I just spawned in MIA in this flight, I couldn’t see any jetbridges at all. I didn’t know if this is normal or not when I first spanwed into MIA so I just proceed doing the flight anyway.

However, this problem is solved by restarting the app.

Airport not loading (like at all)

This one bothers me the most. This problem has happened to me 2 TIMES already! Both are in Miami as well.

First occurance

Second occurance

I had to end the flight after I exited the runway because I couldn’t see the taxiway and parkings! Can anyone tell me why this is happening so often after the update? And why this often happens on Miami Airport and not on others? Obviously all these problems are fixed by restarting the app. But I can’t do that without ending my flight! And FYI, I’ve already restarted my tablet and cleared the cache before doing the flight above this text, yet it still happens. Is it because my internet went down for a few minutes after I reached cruising altitude? Or is it because my tablet is running low on storage? (I’ve deleted all my replays before doing that flight) Can anybody reproduce this problem or has experienced this problem after 22.4 update? I’m just curious because this doesn’t happen before 22.4 update or at least not this often. I love this flight simulator, that’s why I report these problems. I want to make this flight simulator better not just for me, but for other customers and the developers themselves as well.

Anyway, that’s all from me for now. I hope the devs can improve this flight simulator as time goes on and become better than ever.

Thanks.

Device: Samsung Galaxy Tab A7
Operating system: Android 11

2 Likes

Hi @HoodieAviation, sorry you keep experiencing these issues. We will need some more details to better assist you and we’ve also highlighted some noteworthy recommendations/suggestions.

• How much storage do you have available?
>Recommend having at least 5GB to 10GB of storage available for Infinite Flight downloaded aircraft, the app itself, and scenery streaming. You may need more if you want to continue to download all the aircraft and liveries and if you keep replays, clearing cache and uploading replays to a cloud service helps free up some storage too.

• How often do you restart your device?
>Generally speaking, it’s a good practice to reboot your device in between flights to keep things fresh.

• Are you using any third party apps while you have Infinite Flight running?

• Have you confirmed your devices operating system is up-to-date?

• Are you ensuring that you are maintaining a strong connection with your WiFi?
>A weak and spotty internet connection will impact your devices ability to stream Infinite Flight data. If you run an internet speed test, focus on the Ping and Jitter test results, feel free to share them here.

1 Like

Hello, these are the details I can give you;

1. Storage

Since the Tab A7 has only 32GB of storage, and IF takes like 30% of storage (I did some maths), it is possible that this could be the problem. The last time I checked the storage is around 29GB used out of 32GB.

About replays; I do upload all of them on my Google Drive account. I even made a specific folder named “Infinite Flight Replays” to store all my replays in.

2. Restart frequency

I only sometimes restart my device when it becomes slow while planning my flight plan.

3. Third party apps in-flight

I only sometimes use one and that is “In-Flight Operations”. But, on the second occurance of airport not rendering, I didn’t use it.

4. Software updates

My device’s current operating system is Android 11. The last time I checked software updates (just a few days ago or last week) it says that my device’s operating system is up-to-date. So it shouldn’t be the problem here.

5. Internet Stability

As I’ve mentioned above;

Even though my internet restored just a few minutes after that, this still could be the possible problem as well.

For the speed test, I couldn’t give any info right now since I am currently outside my house. If you want to know what I use is a WiFi home fibre connection. But I’ll test my WiFi connection as soon as I get home.

Anyway, thanks for the respond!

1 Like

I just did a speed test. Here is my results:

Download: 113Mbps
Upload: 61.5Mbps

Ping: 8ms
Jitter: 2ms

1 Like

An update to missing jetbridges

I might’ve found the cause of this problem. This problem doesn’t occur when you spawn in for the first time after an app startup.


Picture 1 shows jetbridges at MIA

But, when you exit the first session and spawn in again for the second (and further) time, all the jetbridges went into the parallel universe.


Picture 2 & 3 shows all the jetbridges disappeared in MIA

I’ve tried on other airports as well, I’ve chosen ATL since it’s big airport and…


Picture 4 shows that someone decided to cut all the jetbridges in ATL

I did a flight a few hours ago, restarting the app before doing the actual flight, all the jetbridges showed up, and the airport rendered on approach (ATL). So, this jetbridge issue could be the possible factor of why the airports doesn’t render properly. This is just my speculation, and nothing is confirmed from this post.

To confirm this as the source of problem, I need other people to try reproduce this problem by following the steps I’ve mentioned above.

By the way, here’s my graphics settings;

Rendering quality: Low
3D buildings density: Low
Rendering resolution: Low
Texture quality: High

Anti-aliasing: On (not on flights)
Framerate cap: 30fps

1 Like

I’ve experienced this problem before 22.4. Typically an app restart fixes the problem. (an app restart has fixed it 100% of the time for me anyway)

I just started having this problem as of yesterday. I’ve never had this problem in the past, but when this update dropped I’ve noticed this. All 3D airports are missing half if not all jetways.

Device: IPhone 13 Pro
Update: Latest
Date: June 11, 2022

Does it happen on certain circumstances like I’ve mentioned above? Are you able to reproduce the problem I’m facing?

The only way im able to reproduce the problem is do a complete flight, from point A to point B, end the flight and start up the next flight immediately without restarting the app.

Exactly how I’ve mentioned above! Looks like the devs have to look at this problem and find a way to prevent this from happening in the future.

The main point im trying to get across is that this problem has not just “shown up” after this last update. In fact, I haven’t done a single flight with 22.4 yet because I’ve been too busy.

I don’t know if it has gotten worse with the last update… But once i get a chance to relax, ill have to get on and experiment.

This never happened to me in the last update. I restarted my phone, and reset cache. It just happens whenever I spawn in a 3D Airport. Half of the jetways are indeed there, but half are missing.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.