Airport not loading

Version Information

22.1.1 (1528)

Device Information

iPad 6th Generation
iOS 15.3.1

Summary

When I’m landing, the airport won’t load, and all I will see is the satellite imagery. Same with all of the surrounding airports typically. Sometimes all of the airports will load, including the one I’m landing at, but sometimes I am on a long downwind and I will get far enough from the airport that it will go back to the satellite imagery. And when I get close again, it won’t load back and will stay the same.

Steps to reproduce

  • Launch IF
  • Do a flight
  • Wait until about 15NMs to see if the airport has loaded or not. Or look for the same thing in other nearby airports.

Expected results

The airport will load in and I will see all the runways/taxiways or buildings if it’s a 3D airport.

Actual results

Airport doesn’t load and I’m landing on the dirt.

More Information

This has been happening to me for months now but it’s been way more common in the past month. It happened to me yesterday and happened 15 mins ago as well. I’ve done a fresh re-install of the game, and prior, I’ve tried all other solutions found in the support topics like clearing cache and lowering settings. My graphics settings currently are as follows.

  • Rendering Quality: Low
  • 3D Object Density: Medium
  • Rendering Resolution: Low
  • Texture Quality: Medium
  • Anti-Aliasing: On
  • Frame Rate: 30 fps
4 Likes

How much storage do you have available?

13.4 gigabytes

It is very strange that this is happening to him, I also have a sixth generation iPad, and apart from that I have a ninth generation, and I have had no problems

Oh really? What graphic settings do you use on your 6th gen iPad?

I have everything high, except for the performance resolution

and with 60 fps, yes, whenever I fly in Sixth I put a fan in the back so it doesn’t get hot

Damn maybe my iPad is suffering from age then. I’m probably going to get a new one some time soon.

Have you been changing graphics inflight?

Sometimes I do. But it’s happened before even when I haven’t changed then midflight.

I’ve had this problem, but if you go into settings and click “clear scenery cache” that has always fixed it for me.

I’ve tried that many times before. I do it after I have this airport loading issue but it just seems to come back after a bit.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.