Airport not in sight

Your Callsign

Singapore 10 Heavy

Was your account linked with IFC in-app at the time of the issue?

Yes

Version Information

20.2 (465)

Device Information

_iPad 9.7 Pro - iOS 14.0.1

Summary

When approaching the airport (LUX), I am unable to see the airport/runway. Therefore, no visual on airport. Although I my instruments are working properly it’s still a burden.

Steps to reproduce

  • Launch IF
  • Followed the same basic procedures to land as always
  • Go around and attempt to land again
  • on second attempt the airport is still not insight.

Expected results

Airport visible

Actual results

Cannot see airport. Only other planes present. Just seems they are parked, taxing, taking off from terrain.

More Information

_Oddly enough when I was on final, the app suddenly crashed. During the first approach I took a screenshot but after the app crashed, the screenshot was not in my library.

This same situation happened on Oct.10 when approaching SFO (FedEx 10 Heavy) and on Oct 14 when approaching ANC (Boeing 10 Heavy)

However, for SFO… the airport eventually loaded and I didn’t have to go around but when it occurred with ANC, I had to go around and then the airport loaded.

I know this may not be in your what to ‘test for’ list but fyi…

Oh, and YES I did clear my cache. In fact, I’ve been clearing before all flights.

1 Like

This might be because you have to clear your scenery cache

Yeap, I did.

1 Like

Tried restarting your device?

Yes. I’ve turned off/on the iPad a couple of times. And just did not : (

1 Like

It looks like you are a few builds behind. 468 AND 473 have been released. Can you download the latest build and try again?

1 Like

Perhaps a screenshot or video could help? What’s the visibility?

1 Like

I have 473 but thank you (: I’ll keep an eye out and hopefully provide a screenshot but yeah, this keeps happening :(

Oh sorry, I though you had 465 cuz of this

I’m out of ideas unfortunately, a screenshot would help tho

1 Like

No worries. And now I just landed a 12 hour + flight … this time there was no issues with airport visibility but there was an issue with the graphics. Everything started to “move slow” so, definitely there is a delay there and then when I was taxiing to parking the app crashed. I’m not sure what else to do but it seems I’ve been having a lot of issues with graphics lately. Don’t know if that’s the correct terminology. But yeah, thanks for your help (:

Yes, I’ll try to get one sorry :(

What are ur graphics + game settings

1 Like

I basically have everything on high as I have always had for the last 4 years. Right now I’m going to clear scenery cache, restart device and fly again.

Also, not sure this is relevant but my internet speed 200mbps.

1 Like

SIGH App crashed. Are any MODs reading my messages? (:

Is this something that started in this beta round? Do any other parts of the terrain not load correctly? (satellite imagery and different elevations mainly).

Does this happen if you try an airport you’ve not flown at before without clearing cache?

Yes, it started in this beta round.

The terrain is perfect and loads in it’s entirety. It’s literally just the airport (runway, taxiway)

Well, so far, it’s happened in airports I have flown into before. So, I’d have to try that out if that helps.