Aircraft won't rotate from EHAM

So it probably is like @AdamCallow said about EHAM and KNJK being below sea level.

1 Like

Able to reproduce at LLMZ (-1,266ft). The autopilot held the vertical speed at +2,100 for approximately five seconds before suddenly climbing. The autopilot disengaged when the vertical speed reached +8,100, where the plane stalled out.

Device: iPhone 13 Pro (14,2)
OS: iOS 15.0.2

Airport: LLMZ
Aircraft: Boeing 737-800 (El Al)


You have answered your own question. You never can’t take off with autopilot engaged, the take off is made manually


Agreed but this is not the issue here. The issue is that even though you’re not necessarily supposed to use autopilot to take off, it still should work once you’re at a high enough speed - it doesn’t when you’re under sea level.

You engage it in the rollout?

Name one place in the world where you should be using autopilot that also is below sea level :)

1 Like

Nowhere lol

Look at what I posted five years ago!

Seems the same, right?

I still encounter this.

It would be so cool if this old issue could now finally be able to get solved.

I had given up.

AP usage below sea level? Are we really considering this an issue that should be worked on? ;)


I didn’t see the link with negative MSL values, because I don’t think I ever engaged the autopilot that soon.

But I never encountered the issue anywhere else, so something is definitely going on.

1 Like

If you can find a repro where MSL isn’t negative, you know the drill :)

Chances are the autopilot is “confused” when MSL was negative during takeoff, even when activated when there is a positive MSL value.

It seems there must be a link somehow.

Five years ago I wrote:

“The weird thing is that this always happens when I take off the first time. When doing T&G’s all other take offs go just fine. I again set ALT to 1500, climb out while increasing VS slowly and hit VS when it’s around 2000. I then adjust it to exactly 2000 and all goes as planned. Only the initial take off has this issue.”.

Well, yes!

Or… just stop using autopilot when it isnt supposed to used yet. For like the 3rd or 5th time… this isnt how you use autopilot

1 Like

This is an “issue” that will never get fixed because this is not an in-app problem. No pilot in the history of simulators or real life has used autopilot for taleoff. Please stop trying to make this a app issue when it is user error.


(Go ahead and continue figuring out if this is actually a legitimate issue with the games code)

Can we all just agree that the automatic piloting system was not designed to be used during takeoff?


Oh that’s a given :)


Either way, the fact that it works at other airports should show you that it’s not completely the autopilot on takeoff problem.

The issue is that the airports it doesn’t work on, are located below sea level. No autopilot is designed to operate below sea level, so the result of using it in such a way is not something that’s been accounted for.


Ah, I understand now. Thanks for the clarification!