Aircraft won't rotate from EHAM

I’m trying to depart a B737 from EHAM and can’t get it to rotate and climb. I’ve tried in the B738 and B739 and both won’t work. I’ve restarted my device. I even tried from another airport (PHNL) and it did rotate and climb just fine. Seems to be an issue with EHAM? This has happened to me before as well.

1 Like

What do you mean by this?
is this on online or in solo?

Did you by any chance engage the autopilot before rotating?


This is online.

Always engage autopilot, even when successfully departing from PHNL.

do you still have the aircraft load information?
wait what do you mean by engaging autopliot?

So you engage autopilot on takeoff?? That would probably explain why

sixty one percent 61%

Then why does it work out of every single other airport, besides EHAM?

Just heading, or V/S??

Well it shouldnt work at all… you should be manually flying for at least 5-10% of your departure route. Its strange to use autopilot for departures.

1 Like

both heading and then when i reach rotate speed i manually do the VS.

Tested it out, worked for me. Maybe just to be safe, try it on the casual server with no auto pilot?

okay i’ll do that right now…

Yea I did it manually, but doesn’t work with autopilot. somethings up with autopilot and EHAM…

Did you do in a casual server?

yes casual.

Not really an issue, because you are using AP for something it’s definitely not designed to do…

It would be like buying an industrial size leaf blower and then complaining that it won’t propel your Cessna.


When you originally did it, did you do it in the expert?

yes expert