Aircraft lights not working?

Device: iPad Pro 5th Gen
Operating system: 16.6.1

Just updated to 23.3 and none of my aircraft lighting is working when engines aren’t on. No navs, no beacon lights, nothing. Anyone else experiencing this?


1 Like

Have you turned on the master switch/APU?

Indeed I have… only time I’ve found lights to come on were if I enabled auto start.

This is weird, are you sure the master button is clicked?

Update: I tried turning on the engines without master switch and APU on. After #2 spooled up it provided electrical power and the lights were working

Which aircraft were you using?


I’m able to start engines without starting the APU first, on certain aircraft.

I tried the B737

I just tried a 738 and was able to start engines without starting the APU first.
All lights were on after starting engine #1.

All lights are working after turning on the APU as well, so without engines.

1 Like

Unable to repro.

iOS Device:
- Apple iPad Pro 12.9 (2021 - 5th gen / M1)
OS: iPadOS 17.0.3
Infinite Flight Version (Build): 23.3 (5819)

This seems to happen when there are other users still on 23.2.
It looks like this issue will solve itself once everyone updates to 23.3.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.