Ailerons & Elevators not working on 777-3ER

Your Callsign

KLM 217

Was your account linked with IFC in-app at the time of the issue?

No

Version Information

20.2 (465)

Device Information

Google Pixel 4 XL
Android 11

Summary

Spawned in with the 777-3ER and was not able to move my ailerons and elevators. Only the Rudder was able to move.

Steps to reproduce

  • Launch IF
  • Re-Calibrate flight controls
  • Turned on and off auto coordination for flight surfaces
  • Re-Launch IF
  • Restarted Device completely

Expected results

Was trying to get flight controls for the ailerons and elevators to work prior to taxi.

Actual results

Problem was resolved after I had restarted my whole device.

More Information

N/A

Do you have you settings like this with the auto coordination?

Yes I do. I also tried it with auto coordination off and still didn’t work.

1 Like

I have fixed it! I restarted my whole device and loaded back in IF and it worked again.

1 Like

Are you able to repo this?

No @AdamCallow

What you mean by repo?

Are you able to reproduce the issue again?

No it just happens randomly tbh and apparently, once it happens it effects all aircraft when loaded into the sim.

Don’t think this is beta related. I encountered this problem once a long time ago.

Hmm interesting. Then this needs to be addressed further with the dev’s so they can prevent this from happening in the future.

Something that happens randomly is hard to fix. Can you see if you can find a way to reproduce this consistently?

I don’t even know of this is an IF problem. Could be the system accelorometer software failed.

I can see what I can do but no promises

Sounds like a device issue. Not much we can do without a solid repro case, sorry