Ailerons and elevators not working!

Device: iPhone 14
Operating system: iOS 16

Sooo i decided to do a flight in the e175 from lga and before I started taxing tried a flight control test and the ailerons and elevators were both stuck in a position like I was turning and going down but I wasn’t and it was stuck there so I reset the game and came back only to find out that it fixed the position back to normal but I still could not move them at all they were stuck. So I reset the game again and it didn’t fix it. So I thought maybe if I try taking off or landing and I couldn’t pull up or anything and idk how to fix it. Btw I tried other planes as well thinking it was just the e175 at first but it was every plane I used and I went to controls in settings and moved my device around and it showed like I wasn’t moving at all so idk what to do I tried resetting the controls that’s didn’t work so I just quit. Please help!!

Restart your device.



Did you calibrate your device before takeoff?

If so, as Tuna mentioned, attempt to restart your device and see if that works.


Ok thanks I’ll try that!

Thank you I did what you said and it works now!