ADF not working?

I noticed in the recent update (22.01 and the hotfix) that the ADF nav is no longer working. I used to be able to click on a NDB and click “Set ADF1” and it would put that in as an option for NAV and then it would say “Tuned to ADF 5”) which worked properly for navigating. Now after the update I can still set ADF but it now says (“Tuned to ADF 1”). It seems Infinite flight is no longer tuning to the beacons in reality (even if I switch BRG 1 or 2. but the frequency doesn’t store the ADF in general. If I try to tune to any beacon it doesn’t even show up in the Avionics selection box in the NAV panel.

On the other hand, if you try to tune to NAV1 it works, but I mean you shouldn’t have to right?

Is anyone else having this issue?

Thanks!

iPad 9.7" (6th Gen)
iPad OS 15.3.1

1 Like

I can only acknowledge the problem you just described concerning the tuning of NDB’s. I tried it on every server even in solo mode with the same result.

Android system with latest IF update.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.