Add or Remove Button in PM

Whenever I try to click on this button, nothing happens. I am trying to add people to a PM after making one big one with 30 people. Help?

1 Like

I feel like this is either for #meta or #support,

But on the PM question, try and remove a person and then see if it pops up, there might be a limit

Thanks

It will not work, to remove someone. I tried that when someone said they had to leave the PM.

1 Like

So when you tap “Add or remove…” a “+” does not appear as well as a “x” next to other peoples usernames?

1 Like

Nothing happens. The button changes color to a lighter shade of gray but that is the only change.

1 Like

Could you grab a screenshot of what you are seeing? And what kind of device are you trying to do this on?

I tried first on a MacBook and then tried on an iPhone 6S. Neither worked.

I have video

Upload to YouTube and link it, it’s the easiest way.

But when I tried to upload it, it showed this

Ok, I will do that

Okay, weird. I’m not able to reproduce the issue on my iPhone or iMac…
And you say you are geting this on desktop as well?

Can you restart your device please?

I am getting the same response on a mac. I will restart the phone.

The phone still has the same issue, as shown in the video above.

Okay, do this on your iPhone:
Settings > Safari > Clear History and Website Data.

This could be that you are running on old, stored website cache…

It will not let me tap that.

image

Hi, do you have any restrictions on your phone? It might be that you disabled clearing data…

I do. It prevents me from a lot of things, even some school work.