Acrobatic violations after a crash

Today I was at WSSS expert server and i tried to take off what I failed to do it ended in a bank to the right and crashed I leaved as fast as possible but I did get two acrobatic violations after I accidentally crashed.

In my opinion this should be reversed because the violations happened after he crashed. I don’t know what others think and what thier logic is.

2 Likes

Yea that is what happens sometimes, unfortunately, the policy is for violations to not be removed unless it was a glitch. Sorry. I don’t want to tag him but Shlly can come around and pull up the flight recording data if he has the time.
-Aceorbit

4 Likes

I mean, it was a glitch if it happened after the crash.

Wow that’s kind of strict and a bit dumb I couldn’t do Anything I tried my.best to control it btw are you IFATC aid staff ???

I am IFATC, but I am not staff. The reason the violations cannot be reversed is that the cause of them was pilot error.

1 Like

The glitch is it happened after the crash. He couldn’t do anything after the crash as the game pauses

Well I didn’t do it on purpose not my fault that the calibration button don’t work properly

How do you know you got the violations after crashing?

What’s your display name and callsign?

8DAA754C-6074-4FEE-916B-6BB70C96E273

It happened before because my plane was banking to the left for some reason

Based on the infomation I have, it happened after he crashed. Violations shouldn’t happen after a crash.

Since you got the violations before the crash, your violations will remain as you banked to the left (pilot error) triggering the 2 “Aerobatics Violations”

2 Likes

It happened automatically suddenly it lifted to early that’s a glitch for ya

My opinion this isn’t fear I couldn’t do Anything to avoid the stupid bank angel I tried my best!

Relax no one here can speak for FDS just wait until a mod responds.

1 Like

I just looked at the logs and it looked like you received these violations at about 35ft above the ground.

What steps had you taken before flight? For example:

  • Was the autopilot on/off.
  • Device calibrated
4 Likes

Device was calibrated auto pilot was OFF

Being handled via PM. Thanks for the input folks.