Account activation on multiple devices

I have a Pro subscription and it’s active on my phone, but when I load up IF on my tablet it says no subscription found. Any help is greatly appreciated. Thanks.

Are you signing in with the same credentials on Google/Facebook? Have you tried “I already have an account”?

Yes sir. Not sure what’s going on. You think a reinstall will help?

Well, that’s odd.
Are both devices on the same platform (iOS/Android). Not that it should matter, just trying to narrow it down…

A reinstall might help, though it shouldn’t matter. Try it anyway :)

Just realized something, is this something that started to happen just now? Or is it something that have been an issue for longer?

Yeah both Droid. Same account details…

And what about the question above? :) Reason i’m asking is that we’ve been seeing a couple of reports regarding connection issues, might be caused by that.

Not sure. Just recently tried it. First attempt was approx. 3 days ago

Okay, that shouldn’t matter then… unless it was 4 days ago when we had an issue.
Are you currently flying with your other device?

No. I just finished a flight before trying again and contacting you.didnt want to risk my other flight lol. FYI it does pull my stats/account up on tablet, just says “no subscription found”

Is your tablet a Andriod, or iOS?

Reinstalled. No Joy. From main menu, I went into “fly online”, then the question mark(?) In upper left corner, then “about”. I have 16.13.6356.18319-RCT6513W67-[DEBUG BUILD] IN UPPER left corner.

Okay, it sounds like you’re running the older version on your device. Can you check what version you’re have on the other device?

He already stated they were both Android above

Please, read all the posts in the topic and you’ll have the answer to the operating system question ;)

17.12.6552.31488 LGL164VL on other device

Sorry about that, I’ll delete it ;)

Okay, i think i have the answer to your question.

You have a PRO subscription.
The problem is that your other device does not support the newer version of the app, and the old version have a different kind of subscription. That is why you’re having this issue.


Ahjh 💩 well thanks for sorting this out with me lol. Looks like just one device it is…for now

1 Like