Accent has changed?

Not sure why, but for some reason my pilot and ATC voices are now speaking with an australian accent even though my settings have them set as English GBR.

Im on a flight from Perth to Heathrow if this helps

Wondering if anyone can help rectify this

Hello!

This is something that’s controlled on the device.
What device model do you have? (Please fill this out in the template instead of deleting, make things easier for everyone)

1 Like

What do you mean by in the template? is that in the original post

Hey, you can change the accent of your “Pilots voice” by going into settings, Then under the Online tab, theres a button that says Pilot voice, where you can adjust the accent from there

That :)

Anyhow. What device are you using?

Samsung galaxy tab a7

1 Like

There may have been an update to your text to speech engine recently that have changed this and a device restart is needed.

So best option would be to start with that after your flight and see if it makes any difference.

1 Like

okay thank you

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.