Accelerometer issues on 20.2

Hey Guys,
I could find any where I could report issues on the new update

Background info
iPad Pro 9.7” 2017
iPad OS 14

Problem,
The problem is to do with infinite flight not reacting to pitch and roll,
This is on multiple aircraft
I have tried restarting
Deleting and re-downloading

I am not aware of any issues that is not solved with a restart or reinstall. Are you sure that LNAV is not on or that the AP is not set.

When you go to the settings -> controls can you hit “restore defaults”?

1 Like

I have reset defaults and it is from the settings app I found this problem
I tried flying in multiple aircrafts and LNAV was off

Hey @Bazilpokie_Nose,

Are you still experiencing this issue? If so, can you send a screenshot of your control gyro page (in settings)? Does it match your device movement inputs?

Example:


If this issue has been fixed, what was the solution to the fix?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.