A350 Wing Static Discharge Wick Texture Issues

While flying the A350 during a flight I encountered an issue with the Static Discharge Wick, when at low setting there seems to some magenta flashes on the wingtip and on the Static Discharge Wicks. It seems to be quite persistent as it can be seen from multiple camera angles and also during the day. I’ve attached a video showing what I see.

Device settings:

Device: iPad 8
Rendering quality: Low
Rendering Resolution: Low
Texture Quality: High
Anti-Aliasing: Off

7 Likes

This is a known issue for some try restarting the app because usually with a new update the pink shows on the wingtips it stops for a little while but sometimes comes back this is a known issue so don’t worry the devs will hopefully fix this!

2 Likes

For whom and where is the source? Please do not say that something is known without a source. Thanks!

9 Likes

I beg to differ. I’ve noticed this issue across multiple updates for a while now, and restarting the app makes no difference.

5 Likes

Got the same issue on my end. Don’t reckon it’s a restart thing, considering this only shows up when I turn my graphics down to low.

4 Likes

We’ll make a note and have a look at this.
Have you tried to see if it’s reproducible in other graphic settings?

2 Likes

I’ve also tried tried medium and high, only seems to be an issue on the low settings.

2 Likes

For me, the pink doesn’t show up in high or medium graphics, but I do get this white outline if I zoom in a bit.

4 Likes

Just tested it and I can only reproduce if I have one of the three graphic settings set to low or if they are all set to low. It could be high, high, low and it appears but if neither are low then it doesn’t appear.

3 Likes

It’s been logged internally and will be addressed when able :)