A320 Autopilot

Hey there,

Ever since the newest update (19.3 I think) with the A320 series and live cockpit, I’ve been noticing that the Autopilot has become very aggressive so to say with the throttle.

I’d set my A/P to a certain speed, and if the airspeed drops to even one knot lower than what’s set, the A/P would set the throttle to 100% until it reaches the set speed, then drop drastically down to 20 or 30 percent. This happens at all stages of the flight, no matter the weather conditions. The winds could be calm and it’s still doing it.

Has anyone else noticed this?

10 Likes

I believe this would be the same issue you’re experiencing.



1 Like

I don’t think is the same issue, mine is to do with the AP setting.

I think even though it’s not the exact issue, one point is clear - the new A320 autothrust is extremely buggy. It overreacts, over throttles, and makes APPR unusable. It’s kind of a shame because the live cockpit makes the A320 so much more fun to fly and this sort of ruins it. Hopefully, it gets fixed soon.

Sorry if I came off ranty there I know the developers work really hard and I am very thankful for their support :)

3 Likes

Yes Im having issues with the Autopilot as well. It will go max power even if it needs to speed up by 1 knot

2 Likes

I agree! It is rather annoying hearing the engine spool up to 100% just so we can go one knot faster haha

3 Likes

Just saying APPR is approach mode not landing… It should normally be turned off after it’s locked the heading and the glide slope… That’s all it should be for but everyone uses it for landing so

I’ve never used APPR.

I still can’t reproduce this issue. I need to figure out what I’m doing different because the A320 hasn’t given me any issues yet through any phase of flight.

Yea i flew one for 4 hours today haven’t had any issues

Then NAV again idk how you’re experiencing issues with the throttle it hasn’t given me any issues

I would but I am not sure if the replay mode includes the digital throttle? If so I could share it with you

Yes I am aware, before the update I would use APPR to get established on the glideslope and localiser first (this also makes announcing inbound on ATC easier), then disconnect it at 1500ft or so and land manually. Now, the autothrust will over compensate for the speed, resulting in excessive bobbing up and down, so I have to fly the whole approach manually.
(mind you my hand flying skills have improved a lot because of this but still.)

Weird…is this a device specific issue?

2 Likes

I’ll have to try get a recording of it. It occurs even when NAV and APPR mode are not being used.

If you share the replay file we can hear your engines and if you go into cockpit view and look at the middle panel, it’ll show your engine N1

Great! I’ll do that once I land in Launceston lol

Here is a part of the replay file from one of my recent flights since the new update. @Aquila hope this explains it a bit better for you.

This was just after setting the Autopilot to 250kts. You can see it goes to 100%, down to 20%, then back up to 100%, then continues to go up and down for a bit. (It would be clearer if the digital throttle was shown but you can’t get that in the replay mode).

Here’s the video:

What are the winds. The winds have a major affect, it’s done something similar to me on every plane when speeding up and turning or anything with high winds until i get to cruise

It wasn’t the winds. I believe the winds were around 10-14kts

That’s enough to send the throttle everywhere.