A318 problems

Hi @morgan99 , to help you we will need some more information:
Do you have any screenshots?
Tablet model?
OS?
And the version of Infinite Flight?
Thanks!!! :)

yeah I will record it.

1 Like

Just recorded it. Had to stick on YouTube, too large to upload here.

3 Likes

Have you calibrated the device? Have you connected any software such as LiveFlight Connect?

2 Likes

Oh oh oh, that’s A318 is a dog! It loves you because it moves the trim like a tail 😂😂😂

What is the model of your tablet and the OS please.
P.S. First time I see this

Dude, I have had the steering problem before, there is a switch in settings that will fix it, let me know if it helps:-)

Ok I’ll give that a try. Cheers mate

1 Like

Acer inconia b1-710
OS: Android 4.1.2

Make sure there isn’t any dirt on your device as that can sometimes mess up the controls. If not reinstall the app that usually fixes everything.

Welcome to the forum!

Hi Chatta, tried that still doesn’t work. Thanks anyway worth a go.

1 Like

Does this only happen to you with this particular aircraft? It’s almost like the sensor within your tablet might have an issue, very strange indeed.

Have you tried some basic trouble shooting?
Restarting IF
Restarting your device
Or even re-installing IF?

only this aircraft

All done already

1 Like

I’m wondering if it’s possible to have downloaded the file w/ some sort of glitch in the coding. Since you mentioned that you just bought this plane and none others are having the issue, I wonder if something slipped through your platform (Google/iOS) when the download came through.

Well I wish it would would behave😂😂

1 Like

Maybe this might help

24 hours since I bought it, now it’s working, haven’t done anything to the game or tablet. I.e didn’t change game settings or restart tablet. But it’s now working. Technology can be very strange. I want to say thanks to everyone who tried helping. I appreciate it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.