A318 problems

I’m having problems with my a318. I have just purchased it, but every time I fly in it without autopilot on, the trim is going to -100% and then right up to 100% then back to -100% and so on. After discovering this, I then discovered I can’t steel with my nose wheel (doesn’t move). I’ve tried everything to fix it, uninstall it, hard reset my tablet, restart my tablet, calibration on the game. Nothing works. Help me please. Thank you.

What’s your speed while flying?

1 Like

The trim starts going up before I’ve even moved.

Are you sure you aren’t moving the trim before you take off?? The default trim position in IF is 0

Ah, I don’t know how solve this problem, I hope somebody can help you! 👍🏻

Hi @morgan99 , to help you we will need some more information:
Do you have any screenshots?
Tablet model?
OS?
And the version of Infinite Flight?
Thanks!!! :)

yeah I will record it.

1 Like

Just recorded it. Had to stick on YouTube, too large to upload here.

3 Likes

Have you calibrated the device? Have you connected any software such as LiveFlight Connect?

2 Likes

Oh oh oh, that’s A318 is a dog! It loves you because it moves the trim like a tail 😂😂😂

What is the model of your tablet and the OS please.
P.S. First time I see this

Dude, I have had the steering problem before, there is a switch in settings that will fix it, let me know if it helps:-)
image

Ok I’ll give that a try. Cheers mate

1 Like

Acer inconia b1-710
OS: Android 4.1.2

Make sure there isn’t any dirt on your device as that can sometimes mess up the controls. If not reinstall the app that usually fixes everything.

Welcome to the forum!

Hi Chatta, tried that still doesn’t work. Thanks anyway worth a go.

1 Like

Does this only happen to you with this particular aircraft? It’s almost like the sensor within your tablet might have an issue, very strange indeed.

Have you tried some basic trouble shooting?
Restarting IF
Restarting your device
Or even re-installing IF?

only this aircraft

All done already

1 Like