A weird and funny bug?

I did put this in #screenshots-and-videos because the issue resolved itself. (Don’t complain what category It’s in Regulars have changed it a couple times) My wifi had no issue, the same with my app and device, I was also backed up by my phone’s data. I was in the queue at Calgary, when suddenly all the aircraft stopped moving, and my connection lost itself, and didn’t try to re connect, so, what did I do? Have a bit of fun! But… hold on a second, this isnt a normal disconnection, the aircraft on my screen were still there… I notified the controller of my problem immediately so I wasnt ghosted for any reason. I decided after I realised I wasnt going to re-connect, a bit of fun! So I turned my data and wifi off, and decided to play around:


It says user account and weather is down because I disabled wifi and data to avoid reconnecting after I realised I wouldn’t get it back. I wouldn’t like to reconnect on ground at 70knts… 😂

I recorded it too:

I wouldn’t be surprised if I come back to overspeeding violations 😂 that’s my fault if so.

1 Like

Actually, this belongs here.

It doesn’t belong in #screenshots-and-videos.

4 Likes

It looks like those plane photoshops you see on thumbnails on youtube

2 Likes

I put it here as it could be a bug, since I did suddenly disconnect when my connection had no issue :)

1 Like

I see what you mean 😂

1 Like

Usually, the live server should reconnect after a couple of moments and people have been saying that putting on ‘Flight mode’ for thirty seconds then turning it off should do the trick but I haven’t experienced problems like this yet to try this technique. If it doesn’t work, then I completely understand what you’re doing :/.

Yeah, after 2 minutes of no attempt to reconnect with a perfectly fine connection (this has never happened in 650 hours of flying using the same wifi) so I turned my wifi and data off to have a little fun.

I just find it funny how the aircraft remained in the game

1 Like

How come you were still able to see planes, or even communicate with Air Traffic Control in that scenario? The experteced result is to be automatically switched to solo, not to be kept in live :/.

1 Like

That’s the bug and the reason I posted this 😂

1 Like

Then bring it (which means transfer or change the topic) over to #support not #live :/.

1 Like

I didn’t put it in live, It was changed from #screenshots-and-videos because the bug fixed itself, I just wanted to see if a mod or staff had a simple explanation for it. I am connected now though.

(A regular changed it)

1 Like

Oh, my apologizes :/. According to schyllberg, the server automatically disconnects you when it doesn’t receive any ping. After a period of time if no ping is generated, the server automatically transfers you to solo. Your Wi-Fi was probably having a battle with the server in getting ping identified and used :/.

2 Likes

This is so what I would do😂

1 Like