A route string cannot be recognized

This route string seems cannot be recognized and generated by IF, as I and @Korgast both tested:


This is how it goes:

This is how other strings goes:

Every fix in this route exists in the database, as I added them one by one:

I was confused and hope someone can explain this!

I don’t know for sure but maybe some of the waypoints was either, 1, deleted by accident or, 2, the waypoints are glitched or not working at the moment.

When I add them one by one it works, however when I copy them as a whole it failed. You can compare the pictures. Waypoints are the same.

So I doubt it is a glitch or something

Maybe you added an extra space and it couldn’t be recognized?

I stand-corrected, it works with an extra space

1 Like

Huh, I did copy the exact route you typed in and it works fine for me.

Even with an extra space or two, the route still works for me.

1 Like

Still not working for me…I even restarted the app but still no luck. That’s weird.

Maybe due to the big gap between LEBNA to KEDOR (1506nm) or in other gaps as I see your routes are in hundreds of nms’ there.

When there are two or more identical route names, IF will automatically pick the closest in relation to other waypoints listed in your string.

But a large gap might’ve thrown that calculation away and so you’ve just discovered this bug, where you’ll end up with nothing instead.

Try adding more waypoints in between the long stretches, see if that might help?

Dunno, just a hunch :D

1 Like

I have had a similar issue to this one before. I know it may seem like a long shot, but simply restarting the app/device worked for me. @CaptJJ s advise also sounds great to answer your question, too!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.