A little fix for the Autopilot

I would like to have the autopilot fixed. I was using PAX and doing a flight for my airline and just as I started descending into Sydney at a steady rate of -1000VS, the autopilot send the plane into a very steep dive. Even though it quickly recovered, I got 25 points off for my flight score because of that. I would like the devs to fix this autopilot problem.

Confirm that you pre-set your altitude and then engaged the “VS?”

So this is a common problem and this is because you click the autopilot tile and say your descending at -500FPM and you have autopilot set to descend at -1500FPM it will jerk it just make sure you adjust it and are there before you turn on autopilot.

Have a good day,

Yes, my set altitude was 10,100 ft. because I have to slow down before going below FL100 obviously and my VS was -1000

Ok but how do you prevent it

you pre set the Descent rate and the altitude you want to go to that should fix it because just like if you arent lined up on the ILS APPR is going to jerk the to get lined up on the ILS

When you engage auto pilot make sure that the Attitude Indicator (line with the v) is close to the Vector Indication (circle). The further apart they are the more the plane will adjust when turning on auto pilot.

1 Like

This is most definitely a “pilot error.” Try to reproduce it and report back the outcome!

1 Like

Roger that thanks!!!

Can a Mod please close this topic now?