A hole spotted on RJTT Taxiway

I was taxiing to the runway and suddenly the nose gear fell into the ground and the plane CRASHED. I have then tried it on solo, and also cleared scenery cache, but the hole remains there.
I don’t know if I should report it to IFAET because they say they don’t accept requests…however I believe it’s a terrain issue because from what I see the taxiway is flat…🤔

Here are the screenshots which show the exact location of the hole, the taxiway, and how it looks like to have the nose gear sunk into the ground🤣


It’s a commonly known bug in game. It can be easily fixed by going into Settings > General > Clear Scenery Cache. There’s nothing wrong with the design of the airport, sometimes the game can bug a little and create holes which can be fixed by doing the above.

– ECoops123


Clearing the scenery cache was the right thing to do but did you restart the app before doing so? If not try that and let us know the results. In some cases this may require a restart of the device too and very rarely a reinstallation of the app. If you do reinstall the app you will lose your replays though.

1 Like

I tried. Didn’t work.

Hi, I’ve taxied around that area in the same plane and didn’t experience that issue. I would suggest doing the things mentioned above: clear scenery cache, restart your app and/or device

1 Like

Looks like restarting my device and clearing scenery cache solved the problem. Thanks!