A hole in YBCS (Cairns Int’l)

An hour ago I was heading to Hamilton Island from Cairns. The hole was found while I was back taxiing to RWY 15. I have tried several times in solo but the aircraft is always dropped. I hope the airport editor would notice it and fix the problem, and have a better flight!

1 Like

Your best option is to report this

If no one else is able to reproduce this, it may be a result of corrupt terrain files. I suggest clearing the cache in settings.

I have just tried on my iPad and it seems nothing happens. And I cleaned cache on my phone but the hole is still remain. I think the what I should do the next step is to re-install the app on my phone🤔

Yeah good idea!! That shoud work!

Let me try to reinstall the app, this test could take time.

Although if you haven’t deleted the app already, go to Settings IN Infinite Flight -> General -> Scroll down to bottom -> Clear scenery cache

I back-taxiied to RWY 15 with no problems. It cold be a corrupt file. Try uninstalling and reinstalling the app.

Testing the reinstalled app…

If it looks like your plane is going into the ground from the runway view (your second picture provided), that is because you were landing at a lower speed then your aircraft is supposed to land at.

For your picture in your original post, that appears to be some sort of corrupt files which can be fixed by a simple device restart, and if that doesn’t work, reinstalling the app.

Thanks everyone! The reinstalled app shows that the problem has solved. I’m sorry for taking your time.