787 nose pitching up at 40-60 knots

Device: IPad 7th gen
Operating system: IOS

I’ve noticed something when I’m flying the 787 (all)
The nose starts pitching up by itself on takeoff at 40-80 knots does anyone know how to fix this?


Hi, often times if you’ve been playing infinite flight for a long period of time on the same device, the accelerometer and horoscope needs to be reset to solve the issue you stated you were having


I’ve been playing infinite flight since 2019 but in 2020 I upgraded to the iPad 7th gen

Also how do I reset it?

When you boot up the IF app, click on your profile on the top right. Then click where it says control. Once you are there at the bottom right you will see where you can reset your controls to the default settings. Hope this helps.

I’ve tried it doesn’t work

Hi, this issue is only for the 787?

1 Like

I assume this is a common issue for everyone. They all start rotating too early. It’s been that way for a long time. Hopefully it will get fixed with the 787 rework in the future.

Yes only for the 787 all of them

by any chance do u have trim set to a high value?

have you tried calibrating before takeoff?

1 Like

Yes but I use a joystick so it doesn’t do anything

1 Like

Last time I flew it I had trim at 17 I tried earlier with 0 same thing happened

1 Like

ill try to reproduce this issue.

@Adhan did you use any flaps?

1 Like

Yes also tried with no flaps also in solo same thing happened

Did you try negative trim

1 Like

Not yet I’ll try rn

Tried still happens

You need to push down in order to keep the nose wheel on the ground, and keep pushing until you reach Vr.