737-700 SAS unable to taxi

Hello there,

Not sure if this is something that has been brought up already but I gave the 737-700 SAS three chances at EFHK.

The one time while turning i fell through the ground and crashed.
The second time I pushed back and turned and crashed.

Third time I nose dove into the ground…

I did clear the cache, so I don’t know why this happened.

Is this happening to somebody else?

I would post a video here but I’m unsure how.

Thanks

That’s one of the solutions I know of. It may be because some parts of the airport did not load up. Try a device restart.

1 Like

Clearing the scenery cache after you’ve spawned will not do the trick. You may also have to restart the app itself for it to clear successfully.

Hey mate!

Sorry to hear that you’re encountering some issues with this aircraft.

If you could answer the following question, that would be appreciated.

  1. Are you only having this issue with the SAS B737?
  2. Have you restarted your device?
  3. Does this happen at other airports?

I clear the cache every time before starting a flight.
I haven’t flown the 737 in a long time and was wondering if somebody may have experienced the same thing.

It happens only with SAS 737? Can you repeat the issue?

Your aircraft almost certainly is not the problem. In rare cases, clearing scenery cache is not enough and a reinstall of the app is required. Make sure to back up any replays you may want to save before reinstalling. Let us know if that worked, thanks.

1 Like
  1. Only tried SAS
  2. Yes, I restart it every time before a flight
  3. Yes, only at EFHK. I just tried at EDDF and it was fine

I managed to repeat the issue 3 times at EFHK.

Okay then as said above probably a reinstall should fix it, reinstall Infinite Flight and try to repeat the issue, then come back to us with the feedback.

Thanks :)

Before we reinstall, is there a specific location (taxiway) that this happens? I’d like to try to reproduce.

1 Like

What gate (or area)? I am wondering if there is a “hole” in that area.

1 Like

I tried it without the restart at a de-ice pad and it worked fine. I was at gate 23 i believe.

It was the second or third closest gate to runway 4R

Thanks for the information.

I spawned at Gate 23 and taxied down the ramp and taxiways (both directions) in the SAS B737-700 and encountered no issues. I also looked at the airport’s apt.dat file, where I see no issues that could be causing this.

As a result, I expect that this is an issue with the scenery on your end. If clearing your scenery cache does not work (please try it once more), I suggest deleting and reinstalling Infinite Flight. Be sure to back up any replays that you want saved.

1 Like

Thank you for trying it out.
It eventually worked out for me. Thanks

Clear Scenery Cache, Restart the app, or power down the device. I’ve had the same problem a few times, it really sucks when you spend ages making a flight plan just to have your aircraft fall through the ground on taxi.

1 Like

Op requested Closure