6/28/21 Live Server

Is anyone else having a problem connecting to the live server?

Steve sends

Nope! Good on my end. Have you tried restarting your device and ensuring you have a stable wifi connection?

Yes. All other apps on my device are working. Tried reinstalling. No joy.

Try restarting your device

I’ve never had this problem until I purchased a 5G phone.

I’ve done:

  1. Uninstalled/Reinstalled app.

  2. Turned off and back on the phone (mobile hotspot) and my device (iPad 8th gen)

  3. Reset all network settings on both phone & device.

  4. Had my carrier (MetroPcs) reset everything on my phone remotely.

  5. Every other app on my device work fine.

  6. I can open IF, go to expert server, start flight, flight loading screen comes up, I spawn at airfield, every thing is green checked EXCEPT live server which is bright red.

I don’t know what else to do. 🤬

if you’re using your phone’s hotspot through a cell carrier, then perhaps the cell tower is a bit busier than normal today?

This has been going on for days, all times of day. Like I said, this started when I went to 5G.

Hey Steve, sorry about this. It sounds like something isn’t playing nicely with our servers with your cellular plan,

Are you able to load into the Casual Server when on 5G? Let me know as this is a good starting point for us to investigate

1 Like

Hi Cameron,

No. I’m unable to connect to live server on casual or training either.

Thanks for checking Steve. I’ll drop you a DM since we need to investigate this some more

Cool. Thank you.

In case others are experiencing issues with MetroPCs/T-Mobile in the US:

We are investigating this issue further. No guarantees when this will be fixed but we suggest you use a WiFi connection as a workaround for the time being. Sorry for the inconvenience!

6 Likes