19.4 update

I just got the update, but there was nothing new in the app.

Device: iPad Pro 2019
iOS: 12.4


Go into IF - and go into ‘Info’ - what version number are you on - just check that - you could’ve updated to the most recent version of 19.3

You probably got this…

It seems like some of you are not updated to the hotfix we deployed in September. Hence you are getting an update now as you’re updating the App Store as crazy :)


Thanks @schyllberg

1 Like

Seems I’m not updated to 19.03.3 either - better make sure I am before updating to 19.4!

1 Like

My sons iPhone just updated to the most recent version.

This is most likely the cause.


@schyllberg - I’m still on version 19.2, apparently… Do I need to update something? (I’m on Android)

I’ve just left my house so I’ll check after

You will get the update. But i believe that the September update recycled due to you being on iOS 12.4 and we added the iOS13 SDK now…

So you should be fine if you check in a while again :)

1 Like

after downloading this multiple times its still the same. Dosent changr

Which iOS are you on?

1 Like

I had the same issue when installing. Deleting and reinstalling the update solved the issue.


I use an I pad pro 2019 on IOS13.2.3

I found a fix thanks to @Trio
Re installing the app, instantly gave me the update

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.