19.4.2 loading screen bug

Im having an issue where im having an infinite loading screen i have tried everything in the book
Restarting my tablet
reinstalling
clear data
log in
reboot internet
but i havent tried factory reset
My device
Samsung galaxy tab A 10.5
Ram left: 2.2
Android version: 9.0
please help ;(

Hello!

Can you please send me a screenshot of the issue?

Ok

I see nothing wrong

1 Like

I think he means it’s stuck on the loading screen

it also happens on solo

Servers are up and running just fine. Would suggest checking your internet connection. Not seeing/hearing any other reports from folks with the same issue. That alone would tell me that its something on your end.

1 Like

Hmm. I believe at this point, based on some previous similar issues, you may have to factory reset your device. Before doing this, back up your device. If you do not, you will lose a lot of your files!

This link will explain how to back up your device, and this link will tell you how to factory reset your device.

Have you reset your network connections on your device? This will only reset your network information and does not reset your whole device.

You will need to backup your connection credentials first.

  1. Find and tap Settings > System > Advanced > Reset options > Reset network settings .
  2. Tap RESET SETTINGS .
1 Like

Don’t factory reset your device.

You said you have 2.2GB of ram left, you probably meant storage.


2.2GB of storage left isn’t much. That’s probably your issue.

1 Like

2.2 free may be fine depending on how much was already loaded into Infinite Flight.

Have you ever been able to get 19.4 to work?

Wait 19.4.2 came out? It’s not in my App Store.

1 Like

i have 32 GB of storage i only have used 16GB

yes i have done it twice

and yes i have got 19.4 to work

Sorry to barge in here, have you tried clearing scenery cache in the settings found at the home screen? There were users a while back that had issues at the loading screen and clearing cache and resetting the router seemed to rectify this issue.

2 Likes

i have done it

didnt do nothin

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.